CVE-2021-39178

Cross-site Scripting in npm/next

Identifier

CVE-2021-39178

Package Slug

npm/next

Vulnerability

Cross-site Scripting

Description

Next is vulnerable to XSS.

Affected Versions

All versions starting from 10.0.0 before 11.1.1

Solution

Upgrade to version 11.1.1 or above.

Last Modified

2021-09-10

source