Identifier

CVE-2020-7721

Package Slug

npm/node-oojs

Vulnerability

Improper Input Validation

Description

The node-oojs package is vulnerable to Prototype Pollution via the setPath function.

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-09-03

source