CVE-2022-3224

Misinterpretation of Input in npm/parse-url

Identifiers

CVE-2022-3224

Package Slug

npm/parse-url

Vulnerability

Misinterpretation of Input

Description

Misinterpretation of Input in GitHub repository ionicabizau/parse-url prior to 8.1.0.

Affected Versions

All versions before 8.1.0

Solution

Upgrade to version 8.1.0 or above.

Last Modified

2022-09-19

source