CVE-2020-28280

Prototype Pollution in npm/predefine

Identifier

CVE-2020-28280

Package Slug

npm/predefine

Vulnerability

Prototype Pollution

Description

Prototype pollution vulnerability in 'predefine' allows an attacker to cause a denial of service and may lead to remote code execution.

Affected Versions

All versions before 0.1.2

Solution

Unfortunately, there is no solution yet

Last Modified

2021-01-01

source