CVE-2020-28471

Object Prototype Pollution in npm/properties-reader

Identifiers

GHSA-jxvf-m3x5-mxwq, CVE-2020-28471

Package Slug

npm/properties-reader

Vulnerability

Object Prototype Pollution

Description

Properties-Reader prior to version 2.2.0 is vulnerable to prototype pollution.

Affected Versions

All versions before 2.2.0

Solution

Upgrade to version 2.2.0 or above.

Last Modified

2022-07-26

source