Identifier

CVE-2020-7696

Package Slug

npm/react-native-fast-image

Vulnerability

Information Exposure

Description

This affects all versions of package react-native-fast-image. When an image is loaded, all other subsequent images will use the same headers, this can lead to signing credentials or other session tokens being leaked to other servers.

Affected Versions

All versions before 8.3.0

Solution

Upgrade to version 8.3.0 or above

Last Modified

2020-07-24

source