Identifier

CVE-2020-8214

Package Slug

npm/servey

Vulnerability

Path Traversal

Description

A path traversal vulnerability in servey allows an attacker to read content of any arbitrary file.

Affected Versions

All versions starting from 2.2.0 before 3.1.0

Solution

Upgrade to version 3.1.0 or above.

Last Modified

2020-07-24

source