CVE-2021-23370

Prototype Pollution in npm/swiper

Identifier

CVE-2021-23370

Package Slug

npm/swiper

Vulnerability

Prototype Pollution

Description

swiper is vulnerable to prototype pollution.

Affected Versions

All versions before 6.5.1

Solution

Upgrade to version 6.5.1 or above.

Last Modified

2021-04-30

source