CVE-2021-23429

Improper Handling of Exceptional Conditions in npm/transpile

Identifier

CVE-2021-23429

Package Slug

npm/transpile

Vulnerability

Improper Handling of Exceptional Conditions

Description

All versions of package transpile are vulnerable to Denial of Service (DoS) due to a lack of input sanitization or allow listing, coupled with improper exception handling in the .to() function.

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-09-01

source