CVE-2022-38013

.NET Denial of Service Vulnerability in nuget/Microsoft.AspNetCore.App.Runtime.linux-x64

Identifiers

GHSA-r8m2-4x37-6592, CVE-2022-38013

Package Slug

nuget/Microsoft.AspNetCore.App.Runtime.linux-x64

Vulnerability

.NET Denial of Service Vulnerability

Description

.NET Core and Visual Studio Denial of Service Vulnerability.

Affected Versions

All versions starting from 3.1.0 before 3.1.29, all versions starting from 5.0.0 before 6.0.9

Solution

Upgrade to versions 3.1.29, 6.0.9 or above.

Last Modified

2022-09-15

source