CVE-2022-29862

Security Update for the OPC UA .NET Standard Stack in nuget/OPCFoundation.NetStandard.Opc.Ua

Identifiers

GHSA-5q2v-6j86-5h9v, CVE-2022-29862

Package Slug

nuget/OPCFoundation.NetStandard.Opc.Ua

Vulnerability

Security Update for the OPC UA .NET Standard Stack

Description

An infinite loop in OPC UA .NET Standard Stack 1.04.368 allows a remote attackers to cause the application to hang via a crafted message.

Affected Versions

All versions up to 1.4.368.53

Solution

Upgrade to version 1.4.368.58 or above.

Last Modified

2022-06-19

source