CVE-2022-26929

Remote Code Execution in nuget/System.Text.Encodings.Web

Identifiers

CVE-2022-26929

Package Slug

nuget/System.Text.Encodings.Web

Vulnerability

Remote Code Execution

Description

.NET Framework Remote Code Execution Vulnerability.

Affected Versions

All versions starting from 2.0 up to 3.0, all versions starting from 3.5 up to 3.5.1, version 4.6, version 4.6.2, all versions starting from 4.7 up to 4.7.2, all versions starting from 4.7 up to 4.7.2, all versions starting from 4.8 up to 4.8.1

Solution

Upgrade to versions 4.0.0-beta-23409 or above. Note: 4.0.0-beta-23409 may be unstable versions. Use caution.

Last Modified

2022-09-15

source