CVE-2020-18974

Buffer Overflow in nuget/nasm

Identifier

CVE-2020-18974

Package Slug

nuget/nasm

Vulnerability

Buffer Overflow

Description

Buffer Overflow in Netwide Assembler (NASM) v2.15.xx allows attackers to cause a denial of service via 'crc64i' in the component 'nasmlib/crc64'. This issue is different than CVE-2019-7147.

Affected Versions

All versions starting from 2.15 up to 2.15.05

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-09-02

source