CVE-2021-33767

Improper Privilege Management in nuget/open-enclave

Identifier

CVE-2021-33767

Package Slug

nuget/open-enclave

Vulnerability

Improper Privilege Management

Description

Open Enclave SDK Elevation of Privilege Vulnerability

Affected Versions

All versions before 0.17.1

Solution

Upgrade to version 0.17.1 or above.

Last Modified

2021-07-17

source