CVE-2021-39136

Cross-site Scripting in packagist/baserproject/basercms

Identifier

CVE-2021-39136

Package Slug

packagist/baserproject/basercms

Vulnerability

Cross-site Scripting

Description

baserCMS is an open source content management system with a focus on Japanese language support. A Cross-site Scripting vulnerability has been identified.

Affected Versions

All versions before 4.5.1

Solution

Upgrade to version 4.5.1 or above.

Last Modified

2021-09-01

source