CVE-2022-0224

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') in packagist/dolibarr/dolibarr

Identifiers

CVE-2022-0224

Package Slug

packagist/dolibarr/dolibarr

Vulnerability

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Description

dolibarr is vulnerable to Improper Neutralization of Special Elements used in an SQL Command

Affected Versions

All versions up to 14.0.5

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-01-19

source