CVE-2022-2400

External Control of File Name or Path in packagist/dompdf/dompdf

Identifiers

CVE-2022-2400

Package Slug

packagist/dompdf/dompdf

Vulnerability

External Control of File Name or Path

Description

External Control of File Name or Path in GitHub repository dompdf/dompdf prior to 2.0.0.

Affected Versions

All versions before 2.0.0

Solution

Upgrade to version 2.0.0 or above.

Last Modified

2022-07-26

source