CVE-2022-1514

Cross site scripting in FacturaScripts in packagist/facturascripts/facturascripts

Identifiers

GHSA-p3w3-4ppm-c3f6, CVE-2022-1514

Package Slug

packagist/facturascripts/facturascripts

Vulnerability

Cross site scripting in FacturaScripts

Description

Stored XSS via upload plugin functionality in zip format in GitHub repository neorazorx/facturascripts prior to 2022.06. Cross-site scripting attacks can have devastating consequences. Attackers can masquerade as authorized users via session cookies, allowing them to perform any action allowed by the user account.

Affected Versions

All versions before 2022.06

Solution

Upgrade to version 2022.06 or above.

Last Modified

2022-05-01

source