CVE-2022-2066

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/facturascripts/facturascripts

Identifiers

GHSA-h6wm-mr85-4h9g, CVE-2022-2066

Package Slug

packagist/facturascripts/facturascripts

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

Cross-site Scripting (XSS) - Reflected in GitHub repository neorazorx/facturascripts prior to 2022.06.

Affected Versions

All versions before 2022.06

Solution

Upgrade to version 2022.06 or above.

Last Modified

2022-06-17

source