CVE-2022-34140

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/feehi/cms

Identifiers

CVE-2022-34140

Package Slug

packagist/feehi/cms

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

A stored cross-site scripting (XSS) vulnerability in /index.php?r=site%2Fsignup of Feehi CMS v2.1.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the username field.

Affected Versions

Version 2.1.1

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-08-04

source