CVE-2022-2714

Improper Handling of Length Parameter Inconsistency in packagist/francoisjacquet/rosariosis

Identifiers

GHSA-vh4m-mw8w-g4w8, CVE-2022-2714

Package Slug

packagist/francoisjacquet/rosariosis

Vulnerability

Improper Handling of Length Parameter Inconsistency

Description

Improper Handling of Length Parameter Inconsistency in GitHub repository francoisjacquet/rosariosis prior to 10.0.

Affected Versions

All versions before 10.1

Solution

Upgrade to version 10.1 or above.

Last Modified

2022-09-15

source