CVE-2023-0315

Improper Neutralization of Special Elements used in a Command ('Command Injection') in packagist/froxlor/froxlor

Identifiers

CVE-2023-0315, GHSA-cp68-42pf-6627

Package Slug

packagist/froxlor/froxlor

Vulnerability

Improper Neutralization of Special Elements used in a Command ('Command Injection')

Description

Command Injection in GitHub repository froxlor/froxlor prior to 2.0.8.

Affected Versions

All versions before 2.0.8

Solution

Upgrade to version 2.0.8 or above.

Last Modified

2023-01-19

source