CVE-2015-5237

Out-of-bounds Write in packagist/google/protobuf

Identifiers

GHSA-jwvw-v7c5-m82h, CVE-2015-5237

Package Slug

packagist/google/protobuf

Vulnerability

Out-of-bounds Write

Description

protobuf allows remote authenticated attackers to cause a heap-based buffer overflow.

Affected Versions

All versions before 3.4.0

Solution

Upgrade to version 3.4.0 or above.

Last Modified

2022-06-19

source