CVE-2021-3819

Cross-Site Request Forgery (CSRF) in packagist/grumpydictator/firefly-iii

Identifier

CVE-2021-3819

Package Slug

packagist/grumpydictator/firefly-iii

Vulnerability

Cross-Site Request Forgery (CSRF)

Description

firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)

Affected Versions

All versions before 5.6.1

Solution

Upgrade to version 5.6.1 or above.

Last Modified

2021-10-10

source