CVE-2021-3921

Cross-Site Request Forgery (CSRF) in packagist/grumpydictator/firefly-iii

Identifiers

CVE-2021-3921

Package Slug

packagist/grumpydictator/firefly-iii

Vulnerability

Cross-Site Request Forgery (CSRF)

Description

firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)

Affected Versions

All versions before 5.6.3

Solution

Upgrade to version 5.6.3 or above.

Last Modified

2021-11-18

source