CVE-2022-30852

Authorization Bypass Through User-Controlled Key in packagist/idno/known

Identifiers

GHSA-4v4p-87m3-5423, CVE-2022-30852

Package Slug

packagist/idno/known

Vulnerability

Authorization Bypass Through User-Controlled Key

Description

Known v1.3.1 was discovered to contain an Insecure Direct Object Reference (IDOR).

Affected Versions

All versions up to 1.3.1

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-07-26

source