CVE-2015-10029

Improper Restriction of XML External Entity Reference in packagist/kelvinmo/simplexrd

Identifiers

GHSA-rh3m-pr36-xh2f, CVE-2015-10029

Package Slug

packagist/kelvinmo/simplexrd

Vulnerability

Improper Restriction of XML External Entity Reference

Description

A vulnerability classified as problematic was found in kelvinmo simplexrd up to 3.1.0. This vulnerability affects unknown code of the file simplexrd/simplexrd.class.php. The manipulation leads to xml external entity reference. Upgrading to version 3.1.1 is able to address this issue. The name of the patch is 4c9f2e028523ed705b555eca2c18c64e71f1a35d. It is recommended to upgrade the affected component. VDB-217630 is the identifier assigned to this vulnerability.

Affected Versions

All versions before 3.1.1

Solution

Upgrade to version 3.1.1 or above.

Last Modified

2023-01-13

source