Identifier

CVE-2020-15877

Package Slug

packagist/librenms/librenms

Vulnerability

Exposure of Resource to Wrong Sphere

Description

An issue was discovered in LibreNMS. It has insufficient access control for normal users in routes/web.php.

Affected Versions

All versions before 1.65.1

Solution

Upgrade to version 1.65.1 or above.

Last Modified

2020-07-24

source