CVE-2022-29711

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/librenms/librenms

Identifiers

CVE-2022-29711

Package Slug

packagist/librenms/librenms

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

LibreNMS v22.3.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /Table/GraylogController.php.

Affected Versions

Version 22.3.0

Solution

Upgrade to version 22.4.0 or above.

Last Modified

2022-06-10

source