CVE-2022-1504

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/microweber/microweber

Identifiers

GHSA-6xj3-fhrf-rjgc, CVE-2022-1504

Package Slug

packagist/microweber/microweber

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

XSS in /demo/module/?module=HERE in GitHub repository microweber/microweber prior to 1.2.15.

Affected Versions

All versions before 1.2.15

Solution

Upgrade to version 1.2.15 or above.

Last Modified

2022-05-01

source