Identifier

CVE-2020-15883

Package Slug

packagist/munkireport/managedinstalls

Vulnerability

Cross-site Scripting

Description

A Cross-Site Scripting (XSS) vulnerability in the managedinstalls module for MunkiReport allows remote attackers to inject arbitrary web script or HTML via the last two URL parameters (through which installed packages names and versions are reported).

Affected Versions

All versions before 2.6

Solution

Upgrade to version 2.6 or above.

Last Modified

2020-07-28

source