CVE-2022-36376

Server-Side Request Forgery (SSRF) in packagist/rankmath/seo-by-rank-math

Identifiers

GHSA-j95r-86hx-xwxg, CVE-2022-36376

Package Slug

packagist/rankmath/seo-by-rank-math

Vulnerability

Server-Side Request Forgery (SSRF)

Description

Server-Side Request Forgery (SSRF) vulnerability in Rank Math SEO plugin <= 1.0.95 at WordPress.

Affected Versions

All versions up to 1.0.95

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-09-19

source