CVE-2022-36101

Cleartext Storage of Sensitive Information in packagist/shopware/shopware

Identifiers

CVE-2022-36101, GHSA-6vfq-jmxg-g58r

Package Slug

packagist/shopware/shopware

Vulnerability

Cleartext Storage of Sensitive Information

Description

Shopware is an open source e-commerce software. In affected versions the request for the customer detail view in the backend administration contained sensitive data like the hashed password and the session ID. These fields are now explicitly unset in version 5.7.15. Users are advised to update and may get the update either via the Auto-Updater or directly via the download overview. There are no known workarounds for this issue.

Affected Versions

All versions starting from 5.0.0 before 5.7.15

Solution

Upgrade to version 5.7.15 or above.

Last Modified

2022-09-15

source