CVE-2010-10004

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/simplesamlphp/simplesamlphp-module-infocard

Identifiers

GHSA-2phw-rgr7-5pvh, CVE-2010-10004

Package Slug

packagist/simplesamlphp/simplesamlphp-module-infocard

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

A vulnerability was found in Information Cards Module and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.0 is able to address this issue. The name of the patch is f6bfea49ae16dc6e179df8306d39c3694f1ef186. It is recommended to upgrade the affected component. The identifier VDB-217661 was assigned to this vulnerability.

Affected Versions

All versions before 1.0

Solution

Upgrade to version 1.0 or above.

Last Modified

2023-01-16

source