CVE-2021-3938

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/snipe/snipe-it

Identifiers

CVE-2021-3938

Package Slug

packagist/snipe/snipe-it

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

snipe-it is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Affected Versions

All versions up to 5.3.1

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-11-18

source