CVE-2023-0307

Weak Password Requirements in packagist/thorsten/phpmyfaq

Identifiers

GHSA-4p88-cfhq-f3vg, CVE-2023-0307

Package Slug

packagist/thorsten/phpmyfaq

Vulnerability

Weak Password Requirements

Description

Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

Affected Versions

All versions before 3.1.10

Solution

Upgrade to version 3.1.10 or above.

Last Modified

2023-01-23

source