CVE-2023-0310

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in packagist/thorsten/phpmyfaq

Identifiers

GHSA-9jff-8xmm-mw22, CVE-2023-0310

Package Slug

packagist/thorsten/phpmyfaq

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

Affected Versions

All versions before 3.1.10

Solution

Upgrade to version 3.1.10 or above.

Last Modified

2023-01-23

source