CVE-2023-0311

Improper Authentication in packagist/thorsten/phpmyfaq

Identifiers

GHSA-g92r-9rxw-cmgx, CVE-2023-0311

Package Slug

packagist/thorsten/phpmyfaq

Vulnerability

Improper Authentication

Description

Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

Affected Versions

All versions before 3.1.10

Solution

Upgrade to version 3.1.10 or above.

Last Modified

2023-01-23

source