CVE-2020-35572

Cross-site Scripting in packagist/vrana/adminer

Identifier

CVE-2020-35572

Package Slug

packagist/vrana/adminer

Vulnerability

Cross-site Scripting

Description

Adminer allows XSS via the history parameter to the default URI.

Affected Versions

All versions up to 4.7.8

Solution

Upgrade to version 4.7.9 or above.

Last Modified

2021-02-12

source