CVE-2022-31313

Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') in pypi/api-res-py

Identifiers

GHSA-6978-4w92-428p, CVE-2022-31313

Package Slug

pypi/api-res-py

Vulnerability

Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')

Description

api-res-py package in PyPI 0.1 is vulnerable to a code execution backdoor in the request package.

Affected Versions

All versions up to 0.1

Solution

Unfortunately, there is no solution available yet. It appears as this package has been removed by the author.

Last Modified

2022-06-19

source