CVE-2021-39229

Uncontrolled Resource Consumption in pypi/apprise

Identifier

CVE-2021-39229

Package Slug

pypi/apprise

Vulnerability

Uncontrolled Resource Consumption

Description

Apprise is an open source library which allows you to send a notification to almost all of the most popular notification services available.

Affected Versions

All versions before 0.9.5.1

Solution

Upgrade to version 0.9.5.1 or above.

Last Modified

2021-10-10

source