CVE-2021-3828

Incorrect Comparison in pypi/nltk

Identifier

CVE-2021-3828

Package Slug

pypi/nltk

Vulnerability

Incorrect Comparison

Description

nltk is vulnerable to Inefficient Regular Expression Complexity

Affected Versions

All versions up to 3.6.3

Solution

Upgrade to version 3.6.4 or above.

Last Modified

2021-10-10

source