CVE-2021-31606

Improper Authentication in pypi/openvpn-monitor

Identifier

CVE-2021-31606

Package Slug

pypi/openvpn-monitor

Vulnerability

Improper Authentication

Description

furlongm openvpn-monit allows Authorization Bypass to disconnect arbitrary clients.

Affected Versions

All versions up to 1.1.3

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-10-10

source