CVE-2023-0227

Insufficient Session Expiration in pypi/pyload-ng

Identifiers

CVE-2023-0227, GHSA-rv9x-wmw4-44qj

Package Slug

pypi/pyload-ng

Vulnerability

Insufficient Session Expiration

Description

Insufficient Session Expiration in GitHub repository pyload/pyload prior to 0.5.0b3.dev36.

Affected Versions

All versions before 2023-01-12

Solution

Upgrade to version 2023-01-12 or above.

Last Modified

2023-01-13

source