CVE-2022-3175

Missing Custom Error Page in pypi/rdiffweb

Identifiers

GHSA-ch4c-278q-5654, CVE-2022-3175

Package Slug

pypi/rdiffweb

Vulnerability

Missing Custom Error Page

Description

Missing Custom Error Page in GitHub repository ikus060/rdiffweb prior to 2.4.2.

Affected Versions

Version 2.4.1

Solution

Upgrade to version 2.4.2 or above.

Last Modified

2022-09-15

source