CVE-2022-3179

Weak Password Requirements in pypi/rdiffweb

Identifiers

GHSA-mp5p-g2jv-r8qw, CVE-2022-3179

Package Slug

pypi/rdiffweb

Vulnerability

Weak Password Requirements

Description

Weak Password Requirements in GitHub repository ikus060/rdiffweb prior to 2.4.2.

Affected Versions

All versions before 2.4.2

Solution

Upgrade to version 2.4.2 or above.

Last Modified

2022-09-15

source