CVE-2021-25925

Cross-site Scripting in pypi/sickrage

Identifier

CVE-2021-25925

Package Slug

pypi/sickrage

Vulnerability

Cross-site Scripting

Description

SiCKRAGE is vulnerable to Stored Cross-Site-Scripting (XSS) due to user input not being validated properly when processed by the server. Therefore, an attacker can inject arbitrary JavaScript code inside the application, and possibly steal a user’s sensitive information.

Affected Versions

All versions starting from 4.2.0 up to 10.0.11

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-04-21

source