CVE-2021-21431

Improper Input Validation in pypi/sopel-plugins.channelmgnt

Identifier

CVE-2021-21431

Package Slug

pypi/sopel-plugins.channelmgnt

Vulnerability

Improper Input Validation

Description

sopel-channelmgnt is a channelmgnt plugin for sopel.

Affected Versions

All versions before 2.0.1

Solution

Upgrade to version 2.0.1 or above.

Last Modified

2021-05-05

source